Fixed: Apache 2.4 service failed to start when disabling FastCGI with default PHP set as 7.3

There was an issue when having default PHP version set as PHP 7.3 and FastCGI option disabled from Apache Settings page, the Apache 2.4 service failed to start.

We have fixed the above mentioned issue in the updated PHP 7.3 package. Hence, we request all users to upgrade their PHP 7.3 package as soon as possible.

Let us know in the comments if you are facing any issues with upgrade, we will definitely try to answer as many as we can.

Regards,
The Webuzo Team